
  
<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" /><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>What hinders Louisiana’s shift toward renewable energy? Voters say their congressional leaders - Louisiana Illuminator</title>
	<meta name="description" content="Despite generally liking renewable energy, the majority of  Louisiana voters oppose efforts to shift the state away from oil and gas." />
	<link rel="canonical" href="https://lailluminator.com/2022/09/21/what-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="What hinders Louisiana’s shift toward renewable energy? Voters say their congressional leaders - Louisiana Illuminator" />
	<meta property="og:description" content="Despite generally liking renewable energy, the majority of  Louisiana voters oppose efforts to shift the state away from oil and gas." />
	<meta property="og:url" content="https://lailluminator.com/2022/09/21/what-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders/" />
	<meta property="og:site_name" content="Louisiana Illuminator" />
	<meta property="article:publisher" content="http://facebook.com/louisianailluminator" />
	<meta property="article:published_time" content="2022-09-21T18:00:04+00:00" />
	<meta property="article:modified_time" content="2022-09-21T19:38:50+00:00" />
	<meta property="og:image" content="https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1707" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@tjonesreporter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Terry L Jones, Floodlight" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="5 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Louisiana Illuminator &raquo; Feed" href="https://lailluminator.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Louisiana Illuminator &raquo; Comments Feed" href="https://lailluminator.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lailluminator.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://lailluminator.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='pluginStyles-css'  href='https://lailluminator.com/wp-content/plugins/states-newsroom/assets/css/pluginStyles.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='https://lailluminator.com/wp-content/plugins/states-newsroom/custom-twitter-feeds-pro/css/ctf-styles.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css'  href='https://lailluminator.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-mincss-css'  href='https://lailluminator.com/wp-content/themes/genesis-child/style.css?ver=5.8.5' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://lailluminator.com/wp-content/themes/genesis-child/css/bootstrap.css?ver=20141119' type='text/css' media='all' />
<link rel='stylesheet' id='slb_core-css'  href='https://lailluminator.com/wp-content/plugins/simple-lightbox/client/css/app.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-official-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/all.css' type='text/css' media='all' integrity="sha384-v8BU367qNbs/aIZIxuivaU55N5GPF89WBerHoGA4QTcbUjYiLQtKdrfXnqAcXyTv" crossorigin="anonymous" />
<link rel='stylesheet' id='font-awesome-official-v4shim-css'  href='https://use.fontawesome.com/releases/v5.12.1/css/v4-shims.css' type='text/css' media='all' integrity="sha384-C8a18+Gvny8XkjAdfto/vjAUdpGuPtl1Ix/K2BgKhFaVO6w4onVVHiEaN9h9XsvX" crossorigin="anonymous" />
<style id='font-awesome-official-v4shim-inline-css' type='text/css'>
@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-brands-400.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-solid-900.svg#fontawesome") format("svg");
}

@font-face {
font-family: "FontAwesome";
font-display: block;
src: url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.eot?#iefix") format("embedded-opentype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff2") format("woff2"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.woff") format("woff"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.ttf") format("truetype"),
		url("https://use.fontawesome.com/releases/v5.12.1/webfonts/fa-regular-400.svg#fontawesome") format("svg");
unicode-range: U+F004-F005,U+F007,U+F017,U+F022,U+F024,U+F02E,U+F03E,U+F044,U+F057-F059,U+F06E,U+F070,U+F075,U+F07B-F07C,U+F080,U+F086,U+F089,U+F094,U+F09D,U+F0A0,U+F0A4-F0A7,U+F0C5,U+F0C7-F0C8,U+F0E0,U+F0EB,U+F0F3,U+F0F8,U+F0FE,U+F111,U+F118-F11A,U+F11C,U+F133,U+F144,U+F146,U+F14A,U+F14D-F14E,U+F150-F152,U+F15B-F15C,U+F164-F165,U+F185-F186,U+F191-F192,U+F1AD,U+F1C1-F1C9,U+F1CD,U+F1D8,U+F1E3,U+F1EA,U+F1F6,U+F1F9,U+F20A,U+F247-F249,U+F24D,U+F254-F25B,U+F25D,U+F267,U+F271-F274,U+F279,U+F28B,U+F28D,U+F2B5-F2B6,U+F2B9,U+F2BB,U+F2BD,U+F2C1-F2C2,U+F2D0,U+F2D2,U+F2DC,U+F2ED,U+F328,U+F358-F35B,U+F3A5,U+F3D1,U+F410,U+F4AD;
}
</style>
<script type='text/javascript' src='https://lailluminator.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://lailluminator.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='search-filter-plugin-build-js-extra'>
/* <![CDATA[ */
var SF_LDATA = {"ajax_url":"https:\/\/lailluminator.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/lailluminator.com\/","extensions":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://lailluminator.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.4' id='search-filter-plugin-build-js'></script>
<script type='text/javascript' src='https://lailluminator.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.4' id='search-filter-plugin-chosen-js'></script>
<script type='text/javascript' src='https://lailluminator.com/wp-content/themes/genesis-child/js/main.js?ver=5.8.5' id='child-theme-js-js'></script>
<link rel="https://api.w.org/" href="https://lailluminator.com/wp-json/" /><link rel="alternate" type="application/json" href="https://lailluminator.com/wp-json/wp/v2/posts/11983" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://lailluminator.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://lailluminator.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.5" />
<link rel='shortlink' href='https://lailluminator.com/?p=11983' />
<link rel="alternate" type="application/json+oembed" href="https://lailluminator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flailluminator.com%2F2022%2F09%2F21%2Fwhat-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lailluminator.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flailluminator.com%2F2022%2F09%2F21%2Fwhat-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders%2F&#038;format=xml" />
<link rel="preconnect" href="https://fonts.gstatic.com">
    <link href="https://fonts.googleapis.com/css2?family=Barlow+Condensed:wght@500;600;700&family=Barlow:wght@400;500;600;700;800&family=Montserrat:wght@700;800&family=Newsreader:ital,wght@0,400;0,500;0,600;1,400;1,500;1,600&display=swap" rel="stylesheet">
      
        <script src=
    "https://maxcdn.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js">
        </script>        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-169223446-1"></script> 
        <script>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</script>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
        new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-KP8L9J5');</script>
    <link rel="icon" href="https://lailluminator.com/wp-content/uploads/2020/06/cropped-LA-Illum-Sq-Lg-32x32.png" sizes="32x32" />
<link rel="icon" href="https://lailluminator.com/wp-content/uploads/2020/06/cropped-LA-Illum-Sq-Lg-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://lailluminator.com/wp-content/uploads/2020/06/cropped-LA-Illum-Sq-Lg-180x180.png" />
<meta name="msapplication-TileImage" content="https://lailluminator.com/wp-content/uploads/2020/06/cropped-LA-Illum-Sq-Lg-270x270.png" />
</head>
<body class="post-template-default single single-post postid-11983 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KP8L9J5"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<div class="site-container"><header class="site-header"><div class="wrap"><div class="container-fluid topNavFluidContainer">
    <div class="container topNavContainer">
        <nav class="navbar navbar-expand-md navbar-dark ">
            <button class="navbar-toggler collapsed" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
                <span class="navbar-toggler-icon"></span>
                <span class="custom-close-toggler"></span>
            </button>
            <a href="/">
                <img class="mobileNavbar searchHide" src="/wp-content/themes/genesis-child/icons/mobileLogo.svg">
            </a>
            <form id="searchform" role="search" method="get" action="https://lailluminator.com/" class="mobileNavbar form-inline my-2 my-lg-0 navSearch">
                <input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
                <button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
                <i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
            </form> 
            <div class="collapse navbar-collapse" id="navbarSupportedContent">
                <ul class="navbar-nav mr-auto">
                    <li class="nav-item">
                        <a class="nav-link" href="/">HOME</a>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/news">NEWS</a>
                        <div style="padding-left:22px;">
                            <div class="menu-beats-menu-container"><ul id="menu-beats-menu" class="menu"><li id="menu-item-7818" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7818"><a href="https://lailluminator.com/category/govt-politics/">Govt + Politics</a></li>
<li id="menu-item-7822" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7822"><a href="https://lailluminator.com/category/environment/">Environment</a></li>
<li id="menu-item-7820" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7820"><a href="https://lailluminator.com/category/health/">Health</a></li>
<li id="menu-item-7821" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7821"><a href="https://lailluminator.com/category/criminal-justice/">Criminal Justice</a></li>
<li id="menu-item-7819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="https://lailluminator.com/category/education/">Education</a></li>
</ul></div>                        </div>
                    </li>
                    <li class="mobileOnly">
                        <a class="nav-link" href="/commentary">COMMENTARY</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/about">ABOUT</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                    <li class="nav-item">
                        <a class="nav-link" href="/donate">DONATE</a>
                    </li>
                </ul>
                
<form id="searchform" role="search" method="get" action="https://lailluminator.com/" class="form-inline my-2 my-lg-0 navSearch">
	<span>
		<a href="https://twitter.com/IlluminatorLA" target="_blank"><i class="fab fa-twitter"></i></a>
		<a href="https://www.facebook.com/louisianailluminator/" target="_blank"><i class="fab fa-facebook-f"></i></a>     
	</span>
	<input class="form-control mr-sm-2 headerSearchInput px-2 searchShow" type="text" class="search-field" name="s" placeholder="Search" value="" style="display:none">
	<button value="search" class="headerSearchBtn searchShow" type="submit" style="display:none"><i class="fas fa-search"></i></button>
	<i class="fas fa-search searchHide" id="searchIcon" onclick="openSearch()"></i>
</form>            </div>
        </nav>
    </div>
</div>
<div class="fullWidthHeaderLogoRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerLogoCol">
                <a href="https://lailluminator.com">
                    <img class="headerLogo" src="/wp-content/themes/genesis-child/icons/headerLogo.png" />
                </a>
            </div>
        </div>
    </div>
</div>
<div class="fullWidthHeaderSecondaryRow">
    <div class="container">
        <div class="row">
            <div class="col-12 headerSecondaryCol">
                <div class="menu-beats-menu-container"><ul id="menu-beats-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7818"><a href="https://lailluminator.com/category/govt-politics/">Govt + Politics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7822"><a href="https://lailluminator.com/category/environment/">Environment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7820"><a href="https://lailluminator.com/category/health/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7821"><a href="https://lailluminator.com/category/criminal-justice/">Criminal Justice</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7819"><a href="https://lailluminator.com/category/education/">Education</a></li>
</ul></div>            </div>
        </div>
    </div>
</div>
</div></header><div class="site-inner">
    <div id="primary" class="content-area">
        <main id="main" class="site-main" role="main">
            <div class="container">
                <div id="singlePostContainer" class="devPostContainer row">
                    <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-10 col-sm-12 col-12">
                        <div class="row">
                             
                                <h5 id="dataTime" style="display:none;">13:00</h5>
                                <h5 id="dataType" style="display:none;">News Story</h5>
                                
                                <div class="col-12">
                                    <ul id="dataCats" class="singleCategoryUL" style="list-style: none;">
                                    <li><a class="singleCategory" href="https://lailluminator.com/category/environment">Environment</a></li><li><a class="singleCategory" href="https://lailluminator.com/category/oil-gas">Oil + Gas</a></li>                                    </ul>
                                    <h1 id="singleHed" class="singleHed">What hinders Louisiana’s shift toward renewable energy? Voters say their congressional leaders</h1>
                                                                    </div>
                            </div>
                            <div class="row singleBylineRow">
                                <div class="col-xxl-8 col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
                                    <h6 class="singleBylineContainer"><span  class="singleByline">By: </span><span class="singleBylineAuthor"><a href="https://lailluminator.com/author/terryljones/" title="Posts by Terry L Jones, Floodlight" class="author url fn" rel="author">Terry L Jones, Floodlight</a> </span><span class="singleByline">- September 21, 2022 </span><span class="singleByline singleBylineSpacer">1:00 pm</span></h6>
                                </div>
                                
                                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12 singleSocialShares">
                                    <span>
                                        <a target="_blank" href="https://twitter.com/intent/tweet?text=What+hinders+Louisiana%E2%80%99s+shift+toward+renewable+energy%3F+Voters+say+their+congressional+leaders&amp;url=https%3A%2F%2Flailluminator.com%2F2022%2F09%2F21%2Fwhat-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders%2F&amp;via=IlluminatorLA">
                                            <i class="fab fa-twitter"></i>
                                        </a>
                                        <a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://lailluminator.com/2022/09/21/what-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders/&amp;title=What+hinders+Louisiana%E2%80%99s+shift+toward+renewable+energy%3F+Voters+say+their+congressional+leaders">
                                            <i class="fab fa-linkedin-in"></i>
                                        </a> 
                                        <a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Flailluminator.com%2F2022%2F09%2F21%2Fwhat-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders%2F">
                                            <i class="fab fa-facebook-f"></i>   
                                        </a>  
                                        <a target="_blank" href="/cdn-cgi/l/email-protection#152a6660777f70766128427d74613e7d7c7b717067663e597a607c667c747b74305027302d25302c2c663e667d7c73613e617a627467713e67707b7062747779703e707b7067726c3026533e437a617067663e66746c3e617d707c673e767a7b72677066667c7a7b74793e79707471706766337478652e777a716c287d616165662f3a3a79747c797960787c7b74617a673b767a783a272527273a252c3a27243a627d7461387d7c7b7170676638797a607c667c747b746638667d7c736138617a627467713867707b70627477797038707b7067726c38637a617067663866746c38617d707c6738767a7b72677066667c7a7b747938797074717067663a">
                                            <i class="fas fa-envelope"></i>
                                        </a> 
                                        <a onclick="copyLinkShare('https://lailluminator.com/2022/09/21/what-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders/')">
                                            <i class="fas fa-link"></i>   
                                            
                                        </a>  
                                        <a onclick="printArticle()" >
                                            <i class="fas fa-print"></i>  
                                        </a>                               
                                    </span>
                                </div>
                            </div>
                            <div class="row singleFeatImageRow">
                                <div class="col-12 px-0">
                                                                            <figure class="singleFeaturedImage"> <a href="https://lailluminator.com/2022/09/21/what-hinders-louisianas-shift-toward-renewable-energy-voters-say-their-congressional-leaders/"><img width="1024" height="683" src="https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-1024x683.jpg" class="attachment-large size-large wp-post-image" alt="A row of solar panels" loading="lazy" srcset="https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-1024x683.jpg 1024w, https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-300x200.jpg 300w, https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-150x100.jpg 150w, https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-768x512.jpg 768w, https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-1536x1024.jpg 1536w, https://lailluminator.com/wp-content/uploads/2021/08/IMG_3054-2048x1365.jpg 2048w" sizes="(max-width: 1024px) 100vw, 1024px" /></a> </figure>
                                      
                                    <p class="singleImageCaption"><i class="fas fa-camera"></i> Rows of solar modules generate electricity at UL-Lafayette&#8217;s Photovoltaic Applied Research and Testing (PART) Lab. (Wesley Muller/Louisiana Illuminator)</p> 
                                </div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div id="dataContent" class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <p><span style="font-weight: 400;">Despite generally liking renewable energy, the majority of  Louisiana voters oppose efforts to shift the state away from oil and gas, according to a survey released earlier this year by the Greater New Orleans Housing Alliance. </span></p>
<p><span style="font-weight: 400;">That opposition is mostly rooted in respondents’ beliefs that the state’s economy is too reliant on oil and gas to make a drastic pivot to renewable energy initiatives, such as wind and solar power, and they see their elected officials as a major roadblock to that happening any time soon. </span></p>
<p><span style="font-weight: 400;">“The politicians have sold their souls to the oil companies, and they’ll fight efforts to diversify [the state’s economy],” a Black male registered voter, who identified as an Independent, said during focus group meetings related to the GNOHA survey.   </span></p>
<p><span style="font-weight: 400;">Some of the key findings from the survey of 1,551 people throughout the state, the results of which had a margin of error of +/- 3.5%, showed about half of those surveyed, or about 49%, oppose renewables while 44% support them. The opposition is primarily driven by conservative </span><span style="font-weight: 400;">Republicans and older white voters, according to the survey.</span></p>
<p><span style="font-weight: 400;">That split is not reflected, however, in the state’s delegation. Of the eight leaders representing the state in the US Congress, only House Rep. Troy Carter,</span><span style="font-weight: 400;">a New Orleans Democrat representing the state’s 2nd Congressional District</span><span style="font-weight: 400;">, voted in favor of President Joe Biden’s Inflation Reduction Act, which focuses on reducing greenhouse gas emissions and mitigating the effects of climate change. </span></p>
	<div class="newsroomSidebarContainer">
	<div class="newsroomSidebar ">
    <h4 class="editorialSubhed">Survey findings</h4>

	
<ul>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">41% of voters have a favorable opinion of the Louisiana Public Service Commission with 26% harboring an unfavorable outlook on the five-member regulatory body while 33% don’t know how they feel about the commission. </span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">49% have favorable opinions of lawmakers who support strong action to combat climate change while 37% of voters have unfavorable views of the same lawmakers with 14% uncertain about their views.</span></li>
<li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">More than 50% of voters have favorable views of renewable energy initiatives, while opposition to them peaked at 28%</span></li>
</ul>
</div>
	</div>
	
<p><span style="font-weight: 400;">The delegation overwhelmingly voted against all initiatives in Congress dealing with climate change and clean energy, according to the 2021 scorecard released by the League of Conservation Voters, a watchdog group tracking key votes in Congress related to energy, climate change and  environmental justice. </span></p>
<p><span style="font-weight: 400;">Multiple attempts were made to reach the state’s congressional delegation to comment on the survey results. Only Republican Rep. Garrett Graves, </span><span style="font-weight: 400;">a Baton Rouge Republican representing the state&#8217;s 6th Congressional District,</span> <span style="font-weight: 400;"> responded, defending his voting record. In a written statement, he said the</span><span style="font-weight: 400;"> current cost of living, including fuel cost and surging electricity prices are all “a result of fatally-flawed policies attempting to force renewable energy technologies in ways they are not prepared to go.”</span></p>
<p><span style="font-weight: 400;">GNOHA, a New Orleans-based housing collaborative, commissioned the study, conducted by Global Strategy Group, to underscore how climate change, voting rights, criminal justice and a host of other issues are related to housing.</span></p>
<p><span style="font-weight: 400;">“The survey illuminated that we don&#8217;t have a lot of deniers when it comes to the effects of climate change,”  said Andreanecia Morris, president and chairperson of the GNOHA.</span></p>
<p><span style="font-weight: 400;">“They feel it. They understand it. They also don’t think our leaders will do anything about it.”</span></p>
<p><span style="font-weight: 400;">There is also apprehension among Louisiana voters that a shift away from oil and gas will be difficult given the industry’s influence on lawmakers and its impact on the state’s economy, according to the survey.</span></p>
<p><span style="font-weight: 400;">Despite the perception of the industry’s strength, its contribution to the economy was just 11% of Louisiana’s gross domestic product in 2017, the Federal Reserve Bank of Atlanta </span><a target="_blank" href="https://www.atlantafed.org/economy-matters/regional-economics/2020/06/18/over-a-century-of-ups-and-downs-louisiana-remains-tied-to-energy"><span style="font-weight: 400;">reported in 2020</span></a><span style="font-weight: 400;">. </span></p>
<p><span style="font-weight: 400;">Approximately 40% of respondents see the push to renewables as positive in terms of fighting climate change and lowering utility bills in the long term. But opponents are skeptical the renewable energy industry can create the same high-paying jobs as the oil and gas industry.</span></p>
<p><span style="font-weight: 400;">According to the “Clean Jobs, Better Jobs” </span><a target="_blank" href="https://e2.org/reports/clean-jobs-better-jobs/"><span style="font-weight: 400;">report</span></a><span style="font-weight: 400;"> published in 2020 by E2, the American Council on Renewable Energy and the Clean Energy Leadership Institute, median salaries for jobs within the clean energy sector were comparable, and sometimes better, than those in the oil and gas industry.  The report stated that jobs in coal, natural gas and petroleum pay about $24.37 an hour while jobs in solar and wind net about $24.85 an hour.  </span></p>
<p><span style="font-weight: 400;">And in Louisiana, the average hourly rate for jobs in renewable energy is higher than the state’s median hourly rate, that report states. In 2019, the average clean energy wage was $20.98 an hour, which was 24.9% higher than the state’s median wage. </span></p>
<p><span style="font-weight: 400;">In the survey’s executive summary, GNOHA said respondents indicated the state is so reliant on the oil and gas industry that any shift toward renewable energy would have to be gradual.</span></p>
<p><span style="font-weight: 400;">“Surveys like this are helpful in that they’re the first step to calling someone out and showing how they’re misrepresenting public opinion,” said Joshua Basseches, assistant professor of public policy and environmental studies at Tulane University. “A well-conducted survey can be an important tool to begin holding politicians accountable.” </span></p>
<p><span style="font-weight: 400;">Basseches said politicians can misrepresent the public’s interest in clean energy initiatives and climate because residents aren’t voicing concern for those issues, while oil and gas lobbyists are making their industry’s opinions known.  </span></p>
<p><span style="font-weight: 400;">Morris agreed, saying advocates within the green energy space aren’t the strongest negotiators when it comes to lobbying and public messaging. </span></p>
<p><span style="font-weight: 400;">“I’m not saying we’re looking for them to mimic the bad habits of the oil and gas industry, but we need them to speak with authority,” she said. “We have a group of leaders on both sides of the spectrum who would rather disenfranchise and discourage real engagement.” </span></p>
    <a href="/donate" style="text-decoration:none;">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            <button>DONATE</button>
        </div>
    </div>
    </a>
	
<p><em>This story is a product of a partnership between the environmental news collaborative <a target="_blank" href="https://www.floodlightnews.org">Floodlight</a>, Louisiana Illuminator and <a target="_blank" href="https://thelensnola.org">The Lens</a>. </em></p>
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                            <div class="row">
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                                <div class="col-xxl-10 col-xl-10 col-lg-10 col-md-12 col-sm-12 col-12 contentHolder">
                                    <div class="row singleRepublisherRow">
                                        <div class="col-xxl-5 col-xl-5 col-lg-5 col-md-5 col-sm-12 col-12">
                                            <aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar"><section id="republication_tracker_tool-3" class="widget republication_tracker_tool"><div class="widget-wrap"><div id="republication-tracker-tool-modal-content" style="display:none;"><div class="republication-tracker-tool-close">X</div><div class="cc-policy"><style>#republication-tracker-tool-modal-content .articleContainer textarea {height:80px;}.repubAccordion{font-family: "Barlow Condensed", sans-serif; font-weight: 600; font-size: 21px; letter-spacing: .5px; margin-right: 15px; text-transform: uppercase; color: var(--link_blue) !important; background-image: linear-gradient(180deg ,transparent 65%,#E5E9ED 0); background-size: 0 100%; background-repeat: no-repeat; text-decoration: none; transition: background-size .4s ease;margin-bottom:22px;}.repubAccordion:hover{color: var(--brand_one) !important; background-size: 100% 100%;}.republisherButton{margin-top:22px;}</style></div><div class="articleContainer"><div class="article-info"><h1>What hinders Louisiana’s shift toward renewable energy? Voters say their congressional leaders</h1>
<p class="byline">by Terry L Jones, Floodlight, <a href="https://lailluminator.com">Louisiana Illuminator</a> <br />September 21, 2022</p>
</div><textarea><h1>What hinders Louisiana’s shift toward renewable energy? Voters say their congressional leaders</h1>
<p>by Terry L Jones, Floodlight, <a href="https://lailluminator.com">Louisiana Illuminator</a> <br />September 21, 2022</p>
 <p>Despite generally liking renewable energy, the majority of  Louisiana voters oppose efforts to shift the state away from oil and gas, according to a survey released earlier this year by the Greater New Orleans Housing Alliance. </p>
<p>That opposition is mostly rooted in respondents’ beliefs that the state’s economy is too reliant on oil and gas to make a drastic pivot to renewable energy initiatives, such as wind and solar power, and they see their elected officials as a major roadblock to that happening any time soon. </p>
<p>“The politicians have sold their souls to the oil companies, and they’ll fight efforts to diversify [the state’s economy],” a Black male registered voter, who identified as an Independent, said during focus group meetings related to the GNOHA survey.   </p>
<p>Some of the key findings from the survey of 1,551 people throughout the state, the results of which had a margin of error of +/- 3.5%, showed about half of those surveyed, or about 49%, oppose renewables while 44% support them. The opposition is primarily driven by conservative Republicans and older white voters, according to the survey.</p>
<p>That split is not reflected, however, in the state’s delegation. Of the eight leaders representing the state in the US Congress, only House Rep. Troy Carter,a New Orleans Democrat representing the state’s 2nd Congressional District, voted in favor of President Joe Biden’s Inflation Reduction Act, which focuses on reducing greenhouse gas emissions and mitigating the effects of climate change. </p>
	<div class="newsroomSidebarContainer">
	<div class="newsroomSidebar ">
    <h4>Survey findings</h4>

	

41% of voters have a favorable opinion of the Louisiana Public Service Commission with 26% harboring an unfavorable outlook on the five-member regulatory body while 33% don’t know how they feel about the commission. 
49% have favorable opinions of lawmakers who support strong action to combat climate change while 37% of voters have unfavorable views of the same lawmakers with 14% uncertain about their views.
More than 50% of voters have favorable views of renewable energy initiatives, while opposition to them peaked at 28%

</div>
	</div>
	
<p>The delegation overwhelmingly voted against all initiatives in Congress dealing with climate change and clean energy, according to the 2021 scorecard released by the League of Conservation Voters, a watchdog group tracking key votes in Congress related to energy, climate change and  environmental justice. </p>
<p>Multiple attempts were made to reach the state’s congressional delegation to comment on the survey results. Only Republican Rep. Garrett Graves, a Baton Rouge Republican representing the state&#8217;s 6th Congressional District,  responded, defending his voting record. In a written statement, he said the current cost of living, including fuel cost and surging electricity prices are all “a result of fatally-flawed policies attempting to force renewable energy technologies in ways they are not prepared to go.”</p>
<p>GNOHA, a New Orleans-based housing collaborative, commissioned the study, conducted by Global Strategy Group, to underscore how climate change, voting rights, criminal justice and a host of other issues are related to housing.</p>
<p>“The survey illuminated that we don&#8217;t have a lot of deniers when it comes to the effects of climate change,”  said Andreanecia Morris, president and chairperson of the GNOHA.</p>
<p>“They feel it. They understand it. They also don’t think our leaders will do anything about it.”</p>
<p>There is also apprehension among Louisiana voters that a shift away from oil and gas will be difficult given the industry’s influence on lawmakers and its impact on the state’s economy, according to the survey.</p>
<p>Despite the perception of the industry’s strength, its contribution to the economy was just 11% of Louisiana’s gross domestic product in 2017, the Federal Reserve Bank of Atlanta <a href="https://www.atlantafed.org/economy-matters/regional-economics/2020/06/18/over-a-century-of-ups-and-downs-louisiana-remains-tied-to-energy">reported in 2020</a>. </p>
<p>Approximately 40% of respondents see the push to renewables as positive in terms of fighting climate change and lowering utility bills in the long term. But opponents are skeptical the renewable energy industry can create the same high-paying jobs as the oil and gas industry.</p>
<p>According to the “Clean Jobs, Better Jobs” <a href="https://e2.org/reports/clean-jobs-better-jobs/">report</a> published in 2020 by E2, the American Council on Renewable Energy and the Clean Energy Leadership Institute, median salaries for jobs within the clean energy sector were comparable, and sometimes better, than those in the oil and gas industry.  The report stated that jobs in coal, natural gas and petroleum pay about $24.37 an hour while jobs in solar and wind net about $24.85 an hour.  </p>
<p>And in Louisiana, the average hourly rate for jobs in renewable energy is higher than the state’s median hourly rate, that report states. In 2019, the average clean energy wage was $20.98 an hour, which was 24.9% higher than the state’s median wage. </p>
<p>In the survey’s executive summary, GNOHA said respondents indicated the state is so reliant on the oil and gas industry that any shift toward renewable energy would have to be gradual.</p>
<p>“Surveys like this are helpful in that they’re the first step to calling someone out and showing how they’re misrepresenting public opinion,” said Joshua Basseches, assistant professor of public policy and environmental studies at Tulane University. “A well-conducted survey can be an important tool to begin holding politicians accountable.” </p>
<p>Basseches said politicians can misrepresent the public’s interest in clean energy initiatives and climate because residents aren’t voicing concern for those issues, while oil and gas lobbyists are making their industry’s opinions known.  </p>
<p>Morris agreed, saying advocates within the green energy space aren’t the strongest negotiators when it comes to lobbying and public messaging. </p>
<p>“I’m not saying we’re looking for them to mimic the bad habits of the oil and gas industry, but we need them to speak with authority,” she said. “We have a group of leaders on both sides of the spectrum who would rather disenfranchise and discourage real engagement.” </p>
    <a href="/donate">
    <div class="donateContainer">
        <div class="donateTextContainer">
            <p>SUPPORT NEWS YOU TRUST.</p>
        </div>
        <div class="donateButtonContainer">
            DONATE
        </div>
    </div>
    </a>
	
<p><em>This story is a product of a partnership between the environmental news collaborative <a href="https://www.floodlightnews.org">Floodlight</a>, Louisiana Illuminator and <a href="https://thelensnola.org">The Lens</a>. </em></p>
<style> figure, .tipContainer, .socContainer, .subscribeShortcodeContainer, .donateContainer {display:none !important;} .youtubeContainer { position: relative; padding-bottom: 56.25%; padding-top: 30px; height: 0; overflow: hidden; margin-bottom:12px; } .youtubeContainer iframe, .video-container object, .video-container embed { position: absolute; top: 0; left: 0; width: 100% !important; height: 100%; margin: 12px 0px !important; } .newsroomSidebar {width:35%;max-width:35%;padding:10px;border-top:solid 2px black;background-color:#d3d3d3;float:right;margin-left:50px;} .snrsInfoboxSubContainer {padding:10px;border-top:solid 2px black;background-color:#d3d3d3;} .halfwidth {float:right;width:50%;max-width:50%;} .indent2Container {margin-left: 1em;margin-bottom:1em; border-left: solid 1px black;padding-left: 2em;} @media only screen and (max-width: 600px) {.newsroomSidebar {max-width:95%;width:95%;margin-left:4%} .halfwidth {float:none;width:100%;max-width:100%;} }</style>

 <p><a href="https://lailluminator.com">Louisiana Illuminator</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Louisiana Illuminator maintains editorial independence. Contact Editor Jarvis DeBerry for questions: <a href="mailto:info@lailluminator.com">info@lailluminator.com</a>. Follow Louisiana Illuminator on <a href="https://facebook.com/louisianailluminator">Facebook</a> and <a href="https://twitter.com/IlluminatorLA">Twitter</a>.</p></textarea>	<div class="row">
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-start align-items-md-start">
		<a href="/republishing-guidelines" target="_blank" class="repubAccordion" style="margin-bottom:0px;">View Republishing Guidelines  <span id="butternutSquash"><i class="fas fa-caret-right" style="color:var(--brand_two);"></i></span></a>

		</div>
		<div class="col-12 col-md-6 d-flex justify-content-center flex-column align-items-center align-content-center align-content-md-end align-items-md-end mt-4 mt-md-0">
			<style> .republisherButton:hover {color: black;} </style>
		<button class="republisherButton" style="margin-top:0px;background-color:var(--brand_two);" onclick="copyToClipboard('#republication-tracker-tool-modal-content .articleContainer textarea')">Copy to clipboard</button>
	<div id="copyFBText" style="margin-top:10px;"></div>
		</div>
	</div>
	</div></div><div id="republication-tracker-tool-modal" style="display:none;" data-postid="11983" data-pluginsdir="https://lailluminator.com/wp-content/plugins">1</div><div class="repubWidgetContainer"><a class="imgLink" target="_blank" href="http://creativecommons.org/licenses/by-nd/4.0/"><img class="ccImg" alt="Creative Commons License" style="border-width:0" src="https://lailluminator.com/wp-content/plugins/states-newsroom/republisher/assets/img/ccwhite.png" /></a><div class="license"><button name="Republish" id="cc-btn" class="republication-tracker-tool-button">Republish</button></div></div></div></section>
</aside>                                        </div>
                                        <div class="col-xxl-7 col-xl-7 col-lg-7 col-md-7 col-sm-12 col-12">
                                            <p class="singleRepublisherText">Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site. Please see our republishing guidelines for use of photos and graphics.</p>
                                        </div>
                                    </div>    
                                </div>
                                <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-0 col-sm-0 col-0"></div>
                            </div>
                                                    </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-1 col-md-1 col-sm-0 col-0"></div>
                    </div>
                    <div class="row singleBottomRow">
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>

                        <div class="col-xxl-4 col-xl-4 col-lg-5 col-md-6 col-sm-12 col-12"> 
                            <div class="row authorBoxRow"><div class="col-3"><div class="authorBoxAvatar"><img src="https://lailluminator.com/wp-content/uploads/2022/09/Terry-Jones-e1663777366235-135x150.webp" width="86" height="96" alt="Terry L Jones, Floodlight" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></div></div><div class="col-9"><span class="authorBoxName"><a href="/author/terryljones"><h6>Terry L Jones, Floodlight</h6></a><a href="https://twitter.com/tjonesreporter"><i class="fab fa-twitter"></i></a></span><div class="authorBoxDescription"><p>Terry is the Louisiana Enterprise Reporter for Floodlight News. He is a Baton Rouge native and has lived and worked there for the last decade. Before joining Floodlight, he was the City Hall reporter for The Advocate. He has covered crime, local politics and environmental issues in the Louisiana capital and the surrounding area. 
Terry is a graduate of Southern University. In 2020, he was awarded a reporting fellowship from Investigative Reporters and Editors and uncovered how the East Baton Rouge Parish Office of Community Development mismanaged federal money meant for affordable housing. Jones also moonlights as a writer of young adult fiction.</p></div><a class="authorBoxMore" href="https://lailluminator.com/author/terryljones">MORE FROM AUTHOR</a></div></div> 
                        </div>
                        <div class="col-xxl-6 col-xl-6 col-lg-7 col-md-6 col-sm-12 col-12 relatedCol"> 
                            <h4 class="relatedNewsTitle">Related News</h4>
                            <div class="crp_related     "><div class="row"><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://lailluminator.com/2022/07/19/misogyny-is-fueling-the-countrys-gun-violence-epidemic-experts-say/"     class="crp_link post-11484"><figure><img  src="https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-300x200.jpeg" class="crp_thumb crp_featured" alt="Misogyny is fueling the country’s gun violence epidemic, experts say" title="Misogyny is fueling the country’s gun violence epidemic, experts say" srcset="https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-300x200.jpeg 300w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-1024x683.jpeg 1024w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-150x100.jpeg 150w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-768x512.jpeg 768w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-1536x1024.jpeg 1536w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut.jpeg 2048w" sizes="(max-width: 300px) 100vw, 300px" srcset="https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-300x200.jpeg 300w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-1024x683.jpeg 1024w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-150x100.jpeg 150w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-768x512.jpeg 768w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut-1536x1024.jpeg 1536w, https://lailluminator.com/wp-content/uploads/2022/07/Operation-Haircut.jpeg 2048w" /></figure><span class="crp_title">Misogyny is fueling the country’s gun violence epidemic,&hellip;</span></a><span class="crp_author">  by <a href="https://lailluminator.com/author/annagustafson/">Anna Gustafson</a></span> <span class="crp_date"> July 19, 2022</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://lailluminator.com/2021/11/01/americans-in-climate-threatened-regions-anxious-for-solutions-from-world-summit/"     class="crp_link post-8671"><figure><img  src="https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-300x200.jpg" class="crp_thumb crp_featured" alt="Americans in climate-threatened regions anxious for solutions from world summit" title="Americans in climate-threatened regions anxious for solutions from world summit" srcset="https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-300x200.jpg 300w, https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-1024x683.jpg 1024w, https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-150x100.jpg 150w, https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-768x512.jpg 768w, https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-1536x1024.jpg 1536w, https://lailluminator.com/wp-content/uploads/2021/09/GettyImages-1235037253-2048x1365.jpg 2048w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">Americans in climate-threatened regions anxious for&hellip;</span></a><span class="crp_author">  by <a href="https://lailluminator.com/author/lauracassels/">Laura Cassels</a></span> <span class="crp_date"> November 1, 2021</span> </div><div class="col-xxl-4 col-xl-4 col-lg-4 col-md-6 col-sm-6 col-6"><a href="https://lailluminator.com/2022/04/13/white-nationalism-resurgence-continues-to-shift-and-shape-michigan-u-s-politics/"     class="crp_link post-10346"><figure><img  src="https://lailluminator.com/wp-content/uploads/2022/04/DSC_0412-1024x7071649851364-1-300x207.webp" class="crp_thumb crp_featured" alt="White nationalism resurgence continues to shift and shape Michigan, U.S. politics" title="White nationalism resurgence continues to shift and shape Michigan, U.S. politics" srcset="https://lailluminator.com/wp-content/uploads/2022/04/DSC_0412-1024x7071649851364-1-300x207.webp 300w, https://lailluminator.com/wp-content/uploads/2022/04/DSC_0412-1024x7071649851364-1-150x104.webp 150w, https://lailluminator.com/wp-content/uploads/2022/04/DSC_0412-1024x7071649851364-1-768x530.webp 768w, https://lailluminator.com/wp-content/uploads/2022/04/DSC_0412-1024x7071649851364-1.webp 800w" sizes="(max-width: 300px) 100vw, 300px" /></figure><span class="crp_title">White nationalism resurgence continues to shift and shape&hellip;</span></a><span class="crp_author">  by <a href="https://lailluminator.com/author/lainastebbins/">Laina G. Stebbins</a></span> <span class="crp_date"> April 13, 2022</span> </div></div><div class="crp_clear"></div></div>                        </div>
                        <div class="col-xxl-1 col-xl-1 col-lg-0 col-md-0 col-sm-0 col-0"></div>
                    </div>
                </div>    
            </div>
        </main><!-- .site-main -->
    </div><!-- .content-area -->

</div>
<footer>
    <div class="footerFullWidthTaglineRow">
        <div class="container">
            <div class="row">
                <div class="col-12 text-center">
                    <h2 class="footerTagline">Shining a light on the Bayou State</h2>
                </div>
            </div>
        </div>
    </div>
    <div class="footerFullWidthContentRow">
        <div class="container">
            <div class="row democracyToolkitRow">
                <div class="col-12 democracyToolkitCol px-0">
                    <div class="democracyToolkitFlexContainer">
                        <h6>Democracy Toolkit  //  </h6>
                        <a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/Pages/OnlineVoterRegistration.aspx?Referrer=https://www.sos.la.gov/ElectionsAndVoting/RegisterToVote/Pages/default.aspx">Register to vote</a>
                        <span> | </span>
                        <a target="_blank" href="https://voterportal.sos.la.gov/Home/AddressLogin">Find your voting precinct</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/GetInvolved/BecomeAnElectionWorker/Pages/default.aspx">Become an election worker</a>
                        <span> | </span>
                        <a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/GetInvolved/OrganizeARegistrationDrive/Pages/default.aspx">Conduct a voter registration drive</a>
                        <span> | </span>
                        <a target="_blank" href="https://legis.la.gov/legis/FindMyLegislators.aspx">Contact your state and federal lawmakers</a>
                    </div>
                    <div class="democracyToolkitMobileContainer mobileOnly">
                        <ul id="accordion" class="accordion mobileFooterAccordian" style="list-style-type:none !important;">
                            <li>
                                <div class="link mobileDemocracyHeader"><p>DEMOCRACY TOOLKIT<i style="float:right;margin-top:8px;" id="accordianSwitch" class="fa fa-chevron-down"></i></p></div>
                                <ul class="submenu mobileDemocracySubmenu" style="display:none;">
                                <li><a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/Pages/OnlineVoterRegistration.aspx?Referrer=https://www.sos.la.gov/ElectionsAndVoting/RegisterToVote/Pages/default.aspx">Register to vote</a></li>
                                <li><a target="_blank" href="https://voterportal.sos.la.gov/Home/AddressLogin">Find your voting precinct</a></li>
                                <li><a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/GetInvolved/BecomeAnElectionWorker/Pages/default.aspx">Become an election worker</a></li>
                                <li><a target="_blank" href="https://www.sos.la.gov/ElectionsAndVoting/GetInvolved/OrganizeARegistrationDrive/Pages/default.aspx">Conduct a voter registration drive</a></li>
                                <li><a target="_blank" href="https://legis.la.gov/legis/FindMyLegislators.aspx">Contact your state and federal lawmakers</a></li>
                                </ul>
                            </li>
                        </ul>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-xxl-2 col-xl-2 col-lg-2 col-md-2 col-sm-4 col-4 text-center">
                    <img src="/wp-content/themes/genesis-child/icons/footerLogo.png" class="footerLogo" />
                    <p class="footerCopyright">&copy; Louisiana Illuminator, 2022</p>
                </div>
                <div class="col-xxl-4 col-xl-4 col-lg-4 col-md-4 col-sm-8 col-8 text-left footerAboutCol">
                    <span class="footerAboutColHead"><h4>ABOUT US</h4><a href="/cdn-cgi/l/email-protection#93fafdf5fcd3fff2faffffe6fefafdf2e7fce1bdf0fcfe"><i class="fas fa-envelope"></i></a></span>
                    <p> The Louisiana Illuminator is an independent, nonprofit, nonpartisan news organization with a mission to cast light on how decisions in Baton Rouge are made and how they affect the lives of everyday Louisianians. Our in-depth investigations and news stories, news briefs and commentary help residents make sense of how state policies help or hurt them and their neighbors statewide.</p>
                    <p class="mobileOnly"><span class="footerTermsPrivacy"><a href="/deij-policy" style="color:white;line-height:15px;">DEIJ Policy</a> | <a href="/ethics-policy" style="color:white;line-height:15px;">Ethics Policy</a> | <a href="/privacy-policy" style="color:white;line-height:15px;">Privacy Policy</a></span></p>
                    <div class="footerSocialShares">
                        <span>
                            <a target="_blank" href="https://twitter.com/IlluminatorLA">
                                <i class="fab fa-twitter"></i>
                            </a>
                            <a target="_blank" href="https://www.facebook.com/louisianailluminator/">
                                <i class="fab fa-facebook-f"></i>
                            </a>
                                                        <a target="_blank" href="https://apple.news/TZ9FoP636RxGZ0QwMJ47hBg">
                                <i class="fab fa-apple"></i>
                            </a>
                        </span>
                    </div>
                </div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-1 col-sm-0 col-0"></div>
                <div class="col-xxl-3 col-xl-3 col-lg-3 col-md-5 col-sm-12 col-12 footerRepublisher">
                    <img src="/wp-content/themes/genesis-child/icons/ccwhite.png" class="footerCCLogo" />
                    <p>Our stories may be republished online or in print under Creative Commons license CC BY-NC-ND 4.0. We ask that you edit only for style or to shorten, provide proper attribution and link to our web site.</p>
                    <span class="footerTermsPrivacy mobileOff"><a href="/deij-policy">DEIJ Policy</a> | <a href="/ethics-policy">Ethics Policy</a> | <a href="/privacy-policy">Privacy Policy</a></span>
                </div>
                <div class="col-xxl-0 col-xl-0 col-lg-0 col-md-0 col-sm-12 col-12 mobileOnly tabletToo">
                    <div class="footerMobileSocialFlexContainer">
                        <a target="_blank" href="/cdn-cgi/l/email-protection#ec85828a83ac808d858080998185828d98839ec28f8381">
                            <i class="fas fa-envelope"></i>
                        </a>
                        <a target="_blank" href="https://twitter.com/IlluminatorLA">
                            <i class="fab fa-twitter"></i>
                        </a>
                        <a target="_blank" href="https://www.facebook.com/louisianailluminator/">
                            <i class="fab fa-facebook-f"></i>
                        </a>
                                                <a target="_blank" href="https://apple.news/TZ9FoP636RxGZ0QwMJ47hBg">
                            <i class="fab fa-apple"></i>
                        </a>
                    </div>
                    <div class="mobileOnly tabletToo footerMobileCopyrightContainer">
                        <span class="footerCopyrightMobile">&copy; Louisiana Illuminator, 2022</span>
                    </div>
                </div>
            </div>

        </div>
    </div>
</footer>
</div><link rel='stylesheet' id='republication-tracker-tool-css-css'  href='https://lailluminator.com/wp-content/plugins/states-newsroom/republisher/assets/widget.css?ver=1.0.1' type='text/css' media='all' />
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://lailluminator.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://lailluminator.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.12.1' id='jquery-ui-datepicker-js'></script>
<script type='text/javascript' id='jquery-ui-datepicker-js-after'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='https://lailluminator.com/wp-includes/js/wp-embed.min.js?ver=5.8.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://lailluminator.com/wp-content/plugins/states-newsroom/republisher/assets/widget.js?ver=1.0.1' id='republication-tracker-tool-js-js'></script>
<script type="text/javascript" id="slb_context">/* <![CDATA[ */if ( !!window.jQuery ) {(function($){$(document).ready(function(){if ( !!window.SLB ) { {$.extend(SLB, {"context":["public","user_guest"]});} }})})(jQuery);}/* ]]> */</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-5e80c6ce4b880b7c309","applicationID":"986008250","transactionName":"Y11VMhNRWRIFVkQLDVoXdgUVWVgPS0ZZDAVYXQ==","queueTime":0,"applicationTime":111,"atts":"TxpWRFtLShw=","errorBeacon":"bam.nr-data.net","agent":""}</script></body></html>
